サーバーの PHP バージョンは 4.4.7 ですが WordPress 3.9.2 は 5.2.4 以上のみでご利用になれます。